I ran sudo apt update and and so on in the terminal, and then I got this error. I can't copy and paste this error code, so I wonder what could be the problem. Is it some permissions issue or something else?

An error occurred, please run Package Manager from the right-click menu   
or apt-get in a terminal to see what is wrong  

Error message:

Error: Opening the cache (E:can not open /var/lib/apt/lists/download.docker.com linux_ubuntu_dists_focal InRelease  
- fopen (13: Permission denied), 
E:The package lists or status file could not be parsed or opened. 
This usually means that your installed packages have unmet dependencies.

enter image description here


2 Answers 2


I found an old answer from some old posts just run these commands:

sudo rm /var/lib/apt/lists/* -vf

sudo apt-get clean

sudo apt-get update

sudo apt-get upgrade

It worked for me!

  • For me running only the last two commands was enough.
    – mavavilj
    Mar 6 at 6:30

The issue in my case was that (for some reason) the permissions for the specific file in the error message were set to 600 and the owner was _apt:root

I changed this to 644 root:root which matched the rest of the files in that directory and it worked. (Using the question filename) what I did was:

sudo chown root:root /var/lib/apt/lists//var/lib/apt/lists/download.docker.com_linux_ubuntu_dists_focal_InRelease
sudo chmod 644 /var/lib/apt/lists//var/lib/apt/lists/download.docker.com_linux_ubuntu_dists_focal_InRelease

I am not sure if it is more correct to have kept the owner to _apt but I imagine this is happening because I usually run the update command from the terminal as root rather than allow the software updater to run it so this may have affected the permissions.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .