6

I'm not exactly clear when and have no idea why, but at some point in the last couple of weeks, dynamic workspaces have stopped working on 20.10. When I log in, I have only a single workspace and to get anything else, I have to open Gnome Tweaks and configure static workspaces, setting a fixed number of workspaces. Even if I then switch back to dynamic workspaces, I still get the number of workspaces I configured statically.

Has anyone else seen this? I've tried disabling extensions but this makes no difference.

1 Answer 1

5

had just the same problem. this fixed it:

  • disable the auto-move-windows extension (which modifies the dynamic workspace behavior)
  • restart the shell by pressing Alt+F2, entering r as the command and pressing Enter

see https://gitlab.gnome.org/GNOME/gnome-shell/-/issues/487

1
  • This worked for me on Ubuntu 22.04 GNOME 42
    – luksfarris
    Commented Nov 14, 2022 at 9:47

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .