2

When I reinstalled GIMP, it ignored clicks on images, although I could click on menus or the toolbox.

3

In the "Edit | Input preferences" dialogue, I had to choose "USB Mouse", then change "Mode" from "Disabled" to "Screen", then click "Save", then click "Close". Now the mouse works fine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.