1

I have:

Operating System: Ubuntu 20.10 KDE Plasma Version: 5.19.5 KDE Frameworks Version: 5.74.0 Qt Version: 5.14.2 Kernel Version: 5.8.0-44-generic OS Type: 64-bit Processors: 4 × Intel® Pentium® CPU 4415U @ 2.30GHz Memory: 11,5 GiB of RAM Graphics Processor: Mesa Intel® HD Graphics 610

Configure network connections > general configuration > automatically connect to vpn

not working, it just keeps being greyed out.

I have installed expressvpn and it works fine from terminal but I have to turn it on everytime I start the PC.

How to make expressvpn start automatically?

thanks

1

Click on the 9 dots menu and type 'Startup'.

Click on Startup Applications.

Click on Add.

Name it something like Express VPN.

In the command section, enter:

expressvpn connect

Save it by clicking Add and it should automatically connect when you next start your computer. If expressvpn has any other terminal command options you can simply modify the command above to suit.

2
  • 1
    I typed: "expressvpn autoconnect true" in terminal and it works, thanks! :) – newcat1000 Mar 6 at 23:18
  • 1
    Glad you got it sorted. The only search result I looked at included just the one command to connect, and I'm not an ExpressVPN user so I had to look that part up. – KGIII Mar 6 at 23:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.