0

I have a Lenovo ThinkCentre M83 desktop and I have recently installed Ubuntu 20.04 on it. The Kernel version (gotten with the "uname -v" command) is #50~20.04.1-Ubuntu SMP Wed Feb 10 21:07:30 UTC 2021 I have done all the necessary software updates and everytime I shutdown the computer, there is a black screen right before it turns off that says "105.935711 reboot: Power down" and then the computer reboots instead of staying off.

I have no idea how to proceed or why a fresh install pranks me this way. Any ideas are welcome.

6
  • Have you checked the BIOS to ensure all of the “Wake on X” options are disabled? Wake on LAN and Wake on USB can not result in this, with USB being particularly egregious as it’s usually a mouse or Bluetooth dongle that prevents shutdown 🤐 – user1091774 Mar 5 at 0:04
  • Check your BIOS settings. – waltinator Mar 5 at 0:04
  • Look at the logs! sudo journalctl -b -1 -e will show the previous boot's log's end. – waltinator Mar 5 at 0:06
  • Actually, I have both a mouse and a Wifi+Bluetooth dongle. I did went into BIOS settings and set all "Wake on X" settings to disabled. Can you tell me what the consequences of there are? The computer finally turns off properly but I didn't really understand from the description what they actually did (except the alarm thing which was obvious) – EvilRaceHorse Mar 5 at 0:31
  • The "consequences" are that you won't be able to boot your computer by hitting the space bar, moving the mouse, or sending a wake-up packet to the computer over the network. If none of these are particularly important to you, then there are zero consequences 👍🏻 – user1091774 Mar 5 at 0:35
0

Turns out it was due to BIOS settings. Under the "Power tab", all "Wake on X" settings should be set to 0". Now the computer turns off properly.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.