1

I've noticed that the CPU usage display on Ubuntu MATE's built in system monitor (mate-system-monitor) does not display cpu usage correctly. The %CPU field appears to always display as all zeros (pictured in the middle). I found that gnome-system-monitor (pictured on the left) does at least appear to provide some information on CPU usage, even if the numbers are lower than expected (even lower than expected from this thread).

Could it be something wrong with the config or launch flags of mate-system-monitor? Any idea how to fix this and get it to display %CPU correctly?

Inconsistent CPU display. GNOME-system-monitor is on the left; MATE-system-monitor is in the middle; top is on the right.

2
  • 1
    Go to View→All processes. Do you see changes?
    – N0rbert
    Mar 4, 2021 at 18:37
  • That worked, thank you! I also had to disable the "Dependencies" checkbox to get them to sort correctly.
    – Drakinite
    Mar 9, 2021 at 16:11

1 Answer 1

1

Go to View → All processes and disable the "Dependencies" checkbox to get them to sort correctly.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.