3

One of the best features of Ubuntu that I really, really like is its ability to increase the volume to beyond 100%, and that was true for 11.10, and still here in 12.04. But my VLC player's volume is just too low in 12.04 compared to when I was in 11.10. In 11.10, I would set VLC's Application volume in the Sound Settings to almost its maximum and the Output volume to around 137%. Then I will just adjust the volume of VLC player to my preferences. But here in 12.04, once I adjust the volume on VLC player, it will also adjust VLC's Application volume in the Sound Settings. Did I just encountered a bug in my Sound Settings during 11.10 and was corrected in 12.04 or something really changed? I've tried experimenting with the audio settings of VLC but to no avail. VLC player is my default media player, since I'm pretty familiar with it already. Hope somebody can help me.

0

Well maybe this could help you. I had the same problem and when i found, only solution that worked for me was to install pavucontrol and correctly setup my soundcard output. Then everything worked fine. That was the case when I got no output from my sound device. I can recommend you to set up alsa and then try to set the audio setting manually

  • Thanks for the suggestion. I've setup using both pavucontrol and alsa, and it's still the same, during 11.10, whenever I adjust the volume on VLC media player, the application volume for VLC on Sound Settings will not move, it will stay, that's why even though the volume is set to 25% on VLC media player, it is still pretty audible, but here in 12.04, even at 40%, it is barely. – tonybac May 5 '12 at 17:26
0

Questions about VLC might be better put to the VLC team. VLC package it for Ubuntu, but are responsible for problems on it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.