Two time I tried to download Ubuntu 11.10 version and 12.04 version. but both files are corrupted, unable to install. When I install Ubuntu 11.10, after 5 minutes it shows file missing, unable to install. Last night I downloaded Ubuntu 12.04 version but today when I start installing it, it shows UNABLE TO BOOT - PLEASE USE A KERNEL APPROPRIATE FOR YOUR CPU. What should I do?

My PC configration:

Processor: AMD Athlon 64 X2 2.913 Ghz
500GB HDD Hitachi
NVIDIA chipset

Last time I downloaded Ubuntu 11.04, it was installed properly and worked properly but know I face big problem. Now I fed-up. Please Help me, what should I do?

  • Have you got the 12.04 live-DVD? Did you burn the iso to a DVD (not a CD)? Are you booting from the DVD? If so, can you use the option 'Try Ubuntu' and does this work OK? This question cannot be answered with the information you have given. I'm sorry, but we need a lot of detail. You say there is a file missing. You don't say which file. Please copy the EXACT error message that you are getting. – barrydrake May 5 '12 at 7:26
  • Did you verified the checksum ? If it's correct , there might be hardware issue – daisy May 10 '12 at 5:02
  • 1
    Do check if your processor supports 64 bit processing and what version of Ubuntu (x86_64 or amd64) had you downloaded. It must be the same as your processor. – Akshit Baunthiyal Aug 22 '12 at 16:04
  • @AkshitBaunthiyal As far as Ubuntu builds are concerned, x86_64 == amd64. – gertvdijk Jan 2 '13 at 23:51
  • My bad. Ignore the 64 in x86_64. – Akshit Baunthiyal Jan 3 '13 at 17:38

How did you download the files. Is it normal http/ftp or Torrent download. Http and ftp downloads are too much prone to file corruption. I would suggest you to download the files using Torrent protocol, which has in-build feature to check the correctness of the download. If you have downloaded the file using Torrent then also check the ISO MD5 checksum with the Ubuntu website MD5 checksum. If both are same then there is no problem with the ISO file.

Secondly, are you using a CD or Pendrive to install the Ubuntu? In case of CD, I have seen such issues if the CD has scratched. Try the pendrive install.

| improve this answer | |

Personally I download from a bittorrent client and FORCE a recheck once it's complete to make sure the iso image is ok, then I burn at the slowest speed possible onto a good quality DVD using Brasero or ImgBurn for Windows and both tend to work fine...

| improve this answer | |

The second message definitely comes from an incompatible architecture. Your CPU is a 32bit architecture CPU (since you don't have the Athlon 64 X2). This is why you only can install the 32bit Ubuntu. You have downloaded the 64bit version resulting in that message. It is possible to install a 32bit Ubuntu on a 64bit machine but not the other way around. Try again with 32bit.

I have no idea where the first message comes from though.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.