I have Precise. I don't like that Ubuntu One's icon is located in the notifications area under the envelope. I would like the cloud icon back on the panel like it used to be. Is there a way to do this? I have searched and it seems no one has asked this question.

  • UbuntuOne use OSD notifies for that. I tried many icon themes but the only thing I got is an offline/online status.
    – jasmines
    May 18, 2012 at 15:20

3 Answers 3


I think you are looking for the Ubuntu One indicator.

To install the indicator, run these commands in a terminal:


sudo add-apt-repository ppa:rye/ubuntuone-extras
sudo apt-get update && sudo apt-get install indicator-ubuntuone

11.10 and earlier

sudo add-apt-repository ppa:rye/ubuntuone-extras
sudo apt-get update && sudo apt-get install ubuntuone-indicator


  • Did not work for me (11.10) May 20, 2012 at 12:31
  • I would expect something more descriptive than "Did not work for me" so I can at least try to solve your problem.
    – jokerdino
    May 20, 2012 at 14:12
  • ok... I ran the two command indicated for 11.10 They completed successfully and then nothing happened. The indicator didn't appear but I also didn't get any error message. May 25, 2012 at 0:26
  • @MichaelDurrant Can you check if it is added to your startup applications? I guess it is not starting when you login and hence you can't see it.
    – jokerdino
    May 25, 2012 at 5:02

This applet seems to be what you are looking for. Launchpad: Ubuntu One Indicator Plugin It applet lets you open your UbuntuOne folder, launch the website, monitor up- and download status, connect and disconnect to U1. It also displays a nice cloud icon indicating whether syncing is going on or not.

indicator-ubuntuone screenshot

Here is an old article on Webupd8: Ubuntu One Indicator Applet, and a newer one Omg!Ubuntu!: Ubuntu One Indicator Applet Adds New Features (includes a how to install with PPA and download links).

The applets PPA is ppa:rye/ubuntuone-extras, the package is called "indicator-ubuntuone".

  • This looked great and I was able to add the software source. However it did not fix the issue at all for me (v11.10) I also tried webupd8.org/2010/10/ubuntu-one-indicator-applet.html which looked promising but did not work for my 11.10 system. May 19, 2012 at 12:10
  • regret to but I am downvoting as this didn't work for me. May 19, 2012 at 12:11
  • According to the PPA page "the Indicator package was renamed to indicator-ubuntuone" "starting from 12.04", did you try to install indicator-ubuntuone or ubuntuone-indicator? Maybe downloading indicator-ubuntuone and installing it regardless of your Ubuntu version from launchpad.net/~rye/+archive/ubuntuone-extras/+packages works for you, as the PPA for 11.10 seems to contain quite an old version.
    – moewe
    May 19, 2012 at 12:40

I did more research. Looks like "not yet".

Article isn't dated but is what displays as of today - 5/18/2012

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.