0

So I have an Ubuntu and Windows dual-boot on my computer, and I recently installed KDE Plasma (using sudo apt install kde-plasma-desktop) as another desktop environment I could use. I switched over to it for a while and decided to come back to the one labeled "Ubuntu" on the login screen. After logging back in I noticed that a lot of the icons have been set to the ones in KDE Plasma. I've tried to change them back using GNOME Tweaks and changing the icons pack, but that really on fixes the one for LibreOffice and a few others. The Ubuntu Software Center's icon is the default application icon or a transparent square no matter what and a lot of the apps that were included in the system have been changed and I can't seem to get them back to default. I'm still somewhat new to Ubuntu, so the answer might be really obvious.

0

Okay, so I actually fixed this 6 minutes after asking this question. What you have to do is log onto KDE Plasma and go to "Icons" in settings. Then you need to change the icon pack to Yaru.

2
  • I find it strange that an icon setting in KDE does affect an icon setting in Ubuntu desktop: normally that should not interfere. – vanadium Feb 19 at 17:45
  • @vanadium I don't know why it's happening, as the Cinnamon DE doesn't affect the regular Ubuntu icons. – DarkBrave_ Feb 20 at 1:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.