I have got a problem with Chrome and Chromium. I thought it has appeared after the update, but the downgrade didn't help. After right-click, the context menu opens with delay (2-5 sec). The same happens if I open the settings menu (the 3-dots button in the top right angle). And also while the settings-menu is opened, moving the cursor through it has a lag as well.

Could you please give me some help?

  • 6
    This is going to sound counterintuitive. Whenever I find/hear of weird bugs in Chrome or Chromium, I recommend first trying the simple step of disabling hardware acceleration. After you disable it (it's in your settings) then you'll need to restart the browser. If it doesn't resolve the issue, you've spent very little time and can set it back to where it was.
    – KGIII
    Feb 12, 2021 at 20:14
  • 2
    Thank you for this advice. It solved the problem.
    – Yulia
    Feb 13, 2021 at 9:04
  • 1
    That's often the solution. HA doesn't work and Google has no plans (last that I knew) to add it. I have no idea why it's on by default and why it's even an option.
    – KGIII
    Feb 13, 2021 at 15:16
  • 2
    @KGIII You should put that advice as a real answer. It worked for me, too. It's better for search to see an accepted answer/solved question.
    – Walf
    Sep 9, 2021 at 0:25
  • 1
    @KGIII please post this as an answer, not as a comment. Sep 13, 2021 at 9:01

1 Answer 1


The solution is, at least for many, to disable hardware acceleration.

It's under Settings > Advanced > System and it looks like this:

enter image description here

That's usually what fixes this. HA doesn't work with Linux and, last I knew, there was no plan on making it work. I have no idea why it's there in the Linux version, and even less of an idea why it's enabled by default.

This works for all Chromium based browsers, like Vivaldi or Brave.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .