1

First off, I verified that my headphones are in pairing mode.

Trying to connect them via the Bluetooth GUI, the Settings gets stuck and is not responding. Therefore I decided using the bluetoothctl tool and followed the steps of this thread with no avail:

Attempting to pair with 04:8C:9A:EF:8C:93
Failed to pair: org.bluez.Error.AuthenticationCanceled

Maybe this log will help: using the sudo systemctl status bluetooth I get:

● bluetooth.service - Bluetooth service
     Loaded: loaded (/lib/systemd/system/bluetooth.service; enabled; vendor preset: enabled)
     Active: active (running) since Thu 2021-02-11 10:36:47 EET; 23min ago
       Docs: man:bluetoothd(8)
   Main PID: 4588 (bluetoothd)
     Status: "Running"
      Tasks: 1 (limit: 19036)
     Memory: 1.3M
     CGroup: /system.slice/bluetooth.service
             └─4588 /usr/lib/bluetooth/bluetoothd
    (....)
    bluetoothd[4588]: Pair device timed out for hci0

2
  • The logs say your device is timing out. Have the headphones worked before or on other devices? – David Feb 11 at 9:41
  • Yes, I have tried them on my smartphone without any problems. I have also unconnected them from it while trying to pair it with my computer in order to avoid "double connection"-related problems. – Alex Tz Feb 11 at 10:22
0

I've had the same problem with Ubuntu 20.10 I followed the instructions here to reset the earphones https://forum.huawei.com/enterprise/en/huawei-freebuds-lite-right-bud-not-working/thread/632973-891 basically keeping the button pressed for 10s. and then re-pair them

now they work

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.