0

I dont understand why this thing is happening,when I booted from live USB my touchpad is not responding somehow I managed to click 'try ubuntu' using external mouse but there is no sound and there is no brightness slider ,brightness is too low.I really want to know how to get rid of it.I am afraid to click 'Install now' as I might encounter same issue again.My model is HP15s du3032tu.Please help me and sorry for my bad English.

1
  • The purpose of the "Try Ubuntu" environment is to test your hardware. Since your hardware seems incompatible, DON'T install Ubuntu!
    – user535733
    Feb 8, 2021 at 15:34

1 Answer 1

0

Years ago it was more than common that many things would not work at first launch and time and effort was needed to make everything runs smootly and all the devices to be recognized. Nowadays Ubuntu do an impressive job in hardware-drivers recognization. Often there is no need to install a single thing.

Which iso version you got? Be sure to use the last one provided. (or generally I would go for an LTS version). This would ensure you to have the last available drivers.

I would go for installing it, and look for a solution in case things doesn't works as expected. Just don't wipe out your old system in case.

3
  • I tried the latest LTS version,FocalFossa.Is there any possibility for hardware recognization after install ?I tried everything from turning off secure boot and setting nomodeset etc (:. Feb 8, 2021 at 16:41
  • I would say yes. This doesn't mean it would necessary work without effort. But as first try I would install it and do all the updates, maybe there is an update for that, and I would check the proprietary drivers. This is what I normally do on every pc, and than I would try to fix all the hardware related issues. If for some reason this would not solve, I would than search for specific solutions or for some workaround.
    – atlasan
    Feb 8, 2021 at 16:49
  • Thanks bro :)I will try it now. Feb 8, 2021 at 16:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.