1

What I want:

Open port 19132 so it is reachable from the LAN.

What I have:

My home desktop PC runs Ubuntu 20.04.2 LTS. I have installed Minecraft Bedrock server which serves port 19132/UDP by default. I can configure another port instead, but to no avail: That port is reported as "closed" even on the same computer.

I also have an xDSL modem in bridge mode and a router with the port forwarding already set up. I am confident about the port forwarding as other ports are successfully forwarded to other machines on my LAN; this is verified in theory using yougetsignal and in practise with people outside my LAN.

What I've already tried:

  1. sudo ufw status verbose tells me that ports 19132, 19133, 25565 are open (ALLOW IN from ANYWHERE). That should work.
  2. I've tried sudo ufw disable too but that did not help. I presume a disabled firewall closes all ports?
  3. I'm testing the port status with cat < /dev/tcp/127.0.0.1/19132 and .../udp/... and the actual LAN IP .../192.168.1.30/... but without success.
  4. I am also testing with a local LAN computer running Minecraft (Bedrock edition, defaults to UDP 19132) but it also cannot connect to my machine's Minecraft server (which is explicitly set to that port).
  5. sudo netstat -tulpn | grep 19132 gives me:
    udp 0 0.0.0.0:19132 0.0.0.0:* 83312/./bedrock_ser so it would look like the server is present and listening. It just doesn't hear anything?

0

You must log in to answer this question.

Browse other questions tagged .