0

I am unable to change the brightness of my desktop screen using this path. System settings{top right corner of the screen)>Under Personal Brightness & lock.No option to change brightness is available here.In Ubuntu 11.04 Shift+ +/- key was used to change brightness,the same doesn't work in 12.04.

Also under System settings{top right corner of the screen)>Under Hardware Displays,my monitor is recognized as a Laptop despite me using a desktop!

0

in acer aspire 5741 I add edit in GRUB_CMDLINE_LINUX to :

GRUB_CMDLINE_LINUX="quiet splash pcie_aspm=force i915.i915_enable_rc6=1 acpi_osi=Linux acpi_backlight=vendor"

and it is work well

  • Only the acpi_backlight=vendor part is important. The rest allies only to your system, which the OP may not have. – Reinstate Monica - ζ-- Oct 8 '12 at 17:05
0

Give this a try

sudo gedit /etc/default/grub

Find the line line

GRUB_CMDLINE_LINUX=""

and change it to

GRUB_CMDLINE_LINUX="acpi_osi=Linux"

Update your GRUB

sudo update-grub

Restart your system . Hope this works with you

I used to have the same problem and trying this half solved the problem , the directions work opposite but the brightness works...kind of workaround

0

A very easy way to fix that is by using the System Settings and just changing the brightness from there I used to have the same problem but I was able to fix it in the System Settings

Hope this he

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.