My touchpad stopped working on my Acer Travelmate 4740 after I've applied updates through the Update Manager on Precise Pangolin. It is working when on the (LightDM) login screen, but not after logging in. I've tried everything that was suggested in the following threads to no avail:

Any help would be much appreciated. Thanks.

More Information:

  • It is working when I log into LXDE (Installed "lubuntu-desktop"), but not in Unity.

This exact thing append to me to after upgrading to ubuntu 12.04 from 12.04 beta and i found a working solution here.

  1. sudo apt-get install dconf-tools
  2. press alt+f2 or open terminal and launch dconf-editor
  3. go to /org/gnome/settings-daemon/peripherals/touchpad and check touchpad-enable

enter image description here

  • That's it! Thanks a lot! It works now. It looks like I have to wait 18 hours to award you the bounty! :O – Srinivas Gollapudi May 6 '12 at 18:16
  • Thank you very much, I've been looking for a solution for a while. – Alexcp Oct 14 '12 at 14:15

Though the robot warn me that I should edit my answer rather than posting a new one, I thought new answer helps separation between each of them. I'd like to tell that my touchpad problem was solved. What I did was press Fn-F7 at the login screen and I found that the touchpad worked. I then input my password to login and the touchpad continued to work. Now the whole system works flawlessly. Very happy now. However, I'm not sure this happening relates to what I have followed other suggestion or not. I'm creating my blog and I'll put all my steps there and back to this post to make a link to it. Thanks people. You all are good friends.

  • still no link ? – pl_rock Oct 1 '15 at 2:13

Not the answer you're looking for? Browse other questions tagged or ask your own question.