1

I have been using a Blue Yeti USB Mic under Ubuntu 20.04. It was working great. Then, it suddenly started having issues. I'm not sure when it started. It took a while for me to notice.

The mic will pick up sound, but the volume is not as high as it used to be and I can't seem to increase it. The bigger issue, however, is that the monitoring isn't working. That is, I can't hear myself through the headphones that are connected to the mic. I'm currently more concerned about the monitoring.

The mic itself is OK. It works fine under Windows 10. When I reboot to Ubuntu, monitoring also works for a few seconds and then cuts off.

The mic shows up in the input options. I've tried every input version. I've also checked in pavucontrol and tried every setting I could there. The monitoring shows up as an option (if that is what monitoring is in pavucontrol), but I can't change anything (it is not muted).

I'm a Ubuntu sound noob.

Thank you in advance.

1

After much searching, I ran alsamixer. The mic gain was 0. No idea how that happened. I never changed it. Once it was increased, the monitoring starting working again.

The capture was also low. I upped it. That helped with the mic recording volume.

Hope this helps someone.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.