0

I'm having a minor issue, but still a little annoying. I recently uninstalled two extensions ("ubuntu-dock@ubuntu.com" and "ubuntu-appindicators@ubuntu.com"), but I keep getting notifications saying "Impossible to install -name of extension-". Thing is, I deleted basically everything concerning those extensions, rebooted every time and I kept this issue for the last 3 days, but I really would like to fix this. I already did the following procedures:

I deleted the extensions from /usr/share/gnome-shell/extensions and from .local/share/gnome-shell/extensions.

Then I also deleted them via terminal, using gnome-extensions uninstall extesion@autor.

I also got a list of installed extensions with gsettings get org.gnome.shell enabled-extensions

At the end, I eve tried to install them again, and deleting them again with the same process.

Those processes successfully removed those extensions, yet the notifications appear at every end of booting. Last thing: there is a third incriminated extension, colortint@matt.serverus.co.uk , which I also tried to uninstall and this one does not show notifications, but it keeps getting listed in gsettings get org.gnome.shell enabled-extensions, and that also bothers me.

Sorry for being very verbose. I hope someone might help me with this, I think it's a weird problem.

2
  • 1
    Why would you try and delete "ubuntu-dock@ubuntu.com" and "ubuntu-appindicators@ubuntu.com"?
    – heynnema
    Jan 31, 2021 at 16:47
  • Simply because I don't need nor use them, therefore they are not required in my system. I only use dash to panel, desktop icons and volume mixer extensions. Jan 31, 2021 at 18:58

1 Answer 1

0

I might have found more information. My problem apparently resided in the GNOME shell integration add-on of my browser, Firefox, which for some reasons still showes the troublesome extensions listed. I found this out in Tools->Add-ons->GNOME-shell Integration->...->Preferences->Syncronisation I uninstalled this add-on, rebooted and installed it back, but the extesions I deleted from basically anywhere else in my laptop, are still in that list. For now I'll delete that add-on, since it' not strictly necessary, but it still is a hassle I would like to know how to fix, heh.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.