0

In the new ubuntu, when I move files in the GUI, they are copied by default. If you want to move them or make a link you need to press the Alt tab. This behavior is very strange, nobody is used to it, and is prone to errors and duplication of files. How can the default be reverted to the normal thing?

1
  • Is this between 2 separate partitions?
    – Alex
    May 4 '12 at 4:06
0

The default operation when dragging a file to somewhere on the same drive as the original location is to move it. If dragging between drives, then the default is a copy operation. You could drag the file using the middle mouse button instead of holding Alt to be given the option.

These settings are the same as previous Ubuntu releases as well as on Windows.

3
  • That is what I mean. The default operation, in all systems I have used, when I drag files and folders in the same drive is to move, but here they are being copied!!. Or is this only in the LiveCD?
    – Robert
    May 4 '12 at 5:04
  • 1
    Robert, please update your question to specify that you are using the LiveCD and what you are precisely doing, i.e. "I am trying to move the file at this location to this other location." May 4 '12 at 5:40
  • That would only be for the liveCD. I can't say I have ever run into that issue on the liveCD, but then again I've never used it for organising my filesystem. Once you install Ubuntu the file operation should be as you expect.
    – Mark Jones
    May 4 '12 at 9:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.