0

I am student in a university. When I try to connect to the LAN using 802.1x password in ubuntu 20.04.2 LTS version(kernel 5.4.0-58-generic) it pops in a loop asking me that the authentication requires a password. I tried some things in a post about the same issue in ubuntu 16.04 but they don't work. Any help would be great.

2
  • Have you tried setting up the connection in Settings > Network > Security? Welcome to Ask Ubuntu.
    – chili555
    Jan 28, 2021 at 20:57
  • I have tried setting 802.1x password through settings, network manager and nm-uti none of them worked. It just keeps popping in a loop.
    – Snehith
    Jan 29, 2021 at 8:37

1 Answer 1

1

I had a similar issue after changing password. Got it fixed by:

  1. disabling 802.1x
  2. connecting to ethernet
  3. enabling the security again and typing in username and password.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.