0

I could use a pointer on fixing the fstab problem to restore earlier working order. I dont have owner in mnt directory and its all snafu. Thank you very much.

I tried changing the mount point of a external HDD. Failed. This is the end.

mount /dev/sdc

mount: /dev/sdc: can't find in /etc/fstab.

When mounting it with Disks this appears:

Error mounting filesystem Error mounting system-managed device /dev/sdc1: unknown filesystem type 'nosuid,nodev,nofail,noauto,x-gvfs-show' (udisks-error-quark, 0)

Editing mount options in Disks this appears:

Error removing old /etc/fstab entry Didn't find entry to remove (udisks-error-quark, 0)

Thank you again.

1
  • Could you add the command you used ? Jan 27, 2021 at 7:55

1 Answer 1

0

This jimmy rigged it.

Create a directory that you will use as the mountpoint for your drive:

mkdir /mnt/mydrive

Mount your drive with this command:

mount /dev/sdb1 /mnt/mydrive

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.