0

I use kazam to record libreoffice impress presentations but since moving to kubuntu on ubuntu 20.04 there is a flicker when the screen updates. I need to record the mouse because I am often demonstrating how to use impress to my students.

The flicker is not visible at recording time. Only on playback.

Example at https://www.youtube.com/watch?v=pssk0WVDIhM&feature=youtu.be

Libreoffice

Version: 6.4.6.2 Build ID: 1:6.4.6-0ubuntu0.20.04.1 CPU threads: 4; OS: Linux 5.4; UI render: default; VCL: kf5; Locale: en-GB (en_GB.UTF-8); UI-Language: en-GB Calc: threaded

Kazam Kazam NCC-"80102" 1.4.5

NVIDEA 340 drivers

340-108

This used to work fine.

Any idea of fixes or alternates to kazam?

Update and further question

I have just installed simplescreenrecorder to see if it fixes the problem.

I'm definitely recording - the preview box is updating but despite recording a 2 minute clip I'm only getting a 262byte file.

0

Solved.

The initial problem was kazam. I switched to simplescreenrecorder and everything is fine.

The problem in the update is something to do with the audio. I switched audio off in SSR and the video is recording fine. It's a PITA to record the narration separately but I have a solution. If I find at solution to SSR not recording properly with the sound on I'll post it.

1
  • The default audio source in SSR was JACK. Changed it to PulseAudio and tadaa! All good. – david sinfield Jan 26 at 10:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.