3

I "upgraded" to Ubuntu 12.04 over the weekend and am not at all happy. tsclient which I used to use all the time here at work is gone. Remmina is terribly unstable and buggy. tsclient was so stable and worked perfectly. Does anyone know how to get tsclient installed on 12.04 while I look for another Linux distribution?

2
  • I am sorry but tsclient? Teamspeak client? or the rdesktop? Commented May 3, 2012 at 21:23
  • It's an older rdp client, no longer supported by Ubuntu because it's no longer developed.
    – labarna
    Commented May 3, 2012 at 21:27

2 Answers 2

6

I was able to install tsclient by downloading the natty package here: http://packages.ubuntu.com/natty/tsclient and installing all the dependencies. You'll notice that there is no libpanel-applet2-0 package anymore so when you install the .deb file run:

sudo dpkg --force-all -i tsclient_0.150-4ubuntu2_amd64.deb 
2
  • Thank you very much. That's exactly what I needed. Worked perfectly! Commented May 3, 2012 at 21:35
  • Note that this breaks automatic updates, since you have an unmet dependency. Using [equivs][1] does not help since you'll get the message that gnome-panel breaks libpanel-applet2-0 [1]: eric.lubow.org/2010/system-administration/…
    – cweiske
    Commented Jun 8, 2012 at 11:35
1

You can also install gnome-rdp (remmina) using the synaptic interface. I found this is a suitable replacement for tsclient and shouldn't interfere with update-manager. I am also using the gnome3 desktop environment and the Linux (deb) version of RealVNC 5.2 (server and client).

2
  • 2
    You can also install gnome-rdp using apt-get. 'sudo apt-get install gnome-rdp'
    – user530873
    Commented Oct 30, 2012 at 21:49
  • nearly installed gnome-rdp, then saw that it pulls in all of mono. no no no!
    – Kango_V
    Commented Feb 14, 2013 at 13:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .