I upgraded from 11.10 to 12.04 last week and Boinc stopped running instantly. I understand that there is a problem with Boinc and 12.04 -- there seems to be finger pointing in both directions at this point in time. It seems that Boinc is working on a 7.0.27 release and that bug reports have been registered with Launchpad. Not sure where response should be coming from ~~~~~ Boinc still not working!

By the way - I use "seti@home" as my project. 7.0.25 is my current Boinc install.

  • I've found that most projects do not work at all, exiting with computation errors, but on my 12.04 system, the following projects are working: AlmereGrid, Correlizer, Leiden Classical, NFS@home, NRG, and SubsetSum@home. You might consider trying one or more of these until SETI@home works again. – Chris Granger May 6 '12 at 0:33

From what I have seen 7.0.24 was the buggy version, causing "computation error" on every Project that uses the Charmm application for its Tasks. I ran

$ sudo add-apt-repository ppa:pkg-boinc/testing

to add the BOINC/testing PPA so I could try 7.0.27 in PP 12.04, and it has not given me 'computation error' on Charmm app work units since.

I would expect 7.0.27 to be available from the regular repository soon, if it's not already (I'm on an old fedora machine at the moment), without having to enable the boinc/testing PPA, so fire up Synaptic or whatever package frontend you use and see if it's there yet.


Boinc 7.0.27 is already available in Software Center for Precise 12.04 onwards. I've just downloaded it and it works correctly for both Seti@Home and Einstein@Home, so I guess this problem was (finally!) solved :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.