I updated ubuntu from 19.10 to 20.04. Now my system is actually a pure mess. Now sometimes doesn't load and after the boot menu, there's nothing but '_', and the freezes. I guess it's a GPU error. I tried accessing the console but during accessing the console using "ctrl+alt+F1" whilst trying to put in login credentials the screen starts loading and my ubuntu starts again. Other than this whenever I try to access the setting whenever it boots it's not responding.



I have read this: https://askubuntu.com/a/234657/1157519 and found that - in such case that you describe - instead of virtual consoles, using the recovery mode's root shell (illustrated guide here) may be a better idea.

The argument is that if your system is unstable, then your virtual consoles might also exhibit some degree of instability. The recovery root shell is designed to provide as much stablility as possible. So as long as the problem is solvable from the recovery root shell, that should be the choice.

With that said, here's info about virtual consoles:

In recent versions (of GDM), the virtual consoles are:

from ctrl+alt+F3 up to ctrl+alt+F6.

ctrl+alt+F1 is the graphical GDM login screen.

ctrl+alt+F2 is the actual graphical session (after having logged in).

ctrl+alt+F7 is unstable / unreliable, and not recommended.


My problem got solved in four easy steps. I firstly checked if gnome-control-center is working or not in my system by typing


It showed some error after that I simply reinstalled gnome-control-centre by using these commands:

yogi@yogi-HP-Laptop-15q-by0xx:~$ sudo apt-get remove gnome-control-center
yogi@yogi-HP-Laptop-15q-by0xx:~$ sudo apt autoremove

and then finally:

yogi@yogi-HP-Laptop-15q-by0xx:~$ sudo apt-get install gnome-control-center

It solved my problem, I hope it will solve yours.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.