0

I have a fresh install of Ubuntu 20.10 with all packages updated. I open Ubuntu Software and it only shows the "Editors Picks" but if I click any of the categories no programs will load in the next window. I can search for applications just fine though.

What can I do to fix this?

0

This also happened with me on a fresh ubuntu install. I however, reinstalled to fix this and a few other bugs. But this should fix it: sudo apt update && sudo apt install fwupd/xenial-proposed i tried this answer and it worked ! i attached the link to a similar question

3
  • oh sorry if u think my answer is a bit unproper. these are my first times on online forums and i didnt knew how to attach a link :)
    – Anmol
    Jan 13 '21 at 16:41
  • hmm wasn't really able to come up with a solution with that. Jan 13 '21 at 19:17
  • then switch to synaptic (alternate for software center) , it is far better than sluggish flatpak and other packages. Do sudo apt install synaptic
    – Anmol
    Jan 17 '21 at 6:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.