4

When i write in both English and Persian text in LibreOffice at the usual, the order of the text is disturbed.

In Microsoft Office in windows, we have to setting about "text align" and "text direction" and in LibreOffice office i just see about "text align" and i don't see any option for text direction.

1
  • 3
    This answer in superuser shows you how.
    – 24601
    Jan 5 at 14:48
4

In LibreOffice 7 Tools -> Options... -> Language Settings -> Languages -> Default Languages for Documents -> Check on Complex text layout option (Also select the preferred language from the dropdown menu) -> Press Apply and OK button

Then use

Ctrl+Shift+D --- switch right to left entry

Ctrl+Shift+A--- switch left to right entry

OR

You can use Left-To-Right and Right-To-Left icons

img_text_direction

3
  • 1
    Thank you for your answering, i used shortcut keys and worked it, but i don't have the option in the picture , maybe because i haven't installed microsoft office theme! Jan 6 at 13:55
  • 1
    @amir abouei Maybe. One thing you can do, Goto Tools -> Customize... -> Toolbars tab -> Available Commands -> Look for Left-To-Right and Right-To-Left icon from the command list and add them by clicking on the Add Item button -> OK Jan 6 at 15:59
  • 1
    Yes and i can add it by your guidance, Thank you! Jan 7 at 16:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.