When I click on buttons in Chrome or various other buttons in KDE on Ubuntu 12.04 Precise LTS blahblahblah, a sound is made. I can't seem to find a way to turn off these click noises. I really want to turn them off. I like my silence.

  • I've never seen such a setting. Please provide more information, for example, what kind of sound is that? – Oleh Prypin May 3 '12 at 10:46
  • I've been experiencing this problem too. When you run a Gnome/Unity app on KDE, a sound effect occurs (a discreet beep or a not-so-discreet "knock"). It doesn't occur on Unity. It's not very annoying in the "close" button of the "About" dialog, but it is really annoying in the play/pause button in Totem. – marcus May 6 '12 at 0:11
  • I have found this: ubuntuforums.org/showthread.php?t=1397944 but I would prefer adjusting some setting rather than uninstalling or removing files. – marcus May 6 '12 at 0:30

Try running gnome-control-center inside KDE then go to Sounds and in the next screen, click on the fourth tab "Sound effects" and turn the volume all way down (or simply click on the on/off button next to it). It worked for me in Totem (video player) and Nautilus (file navigator) (try the close button in the Help-About window). Not tested in Chrome.

Using Ubuntu 12.04 LTS with KDE packages installed afterwards.

  • I also found some suggestions talking about the .gtkrc-2.0-kde4 config file and this options: gtk-enable-event-sounds=0 gtk-enable-input-feedback-sounds=0 but I think the gnome-control-center solution is a better solution (and easier too!), since that file could be overwritten by the KDE control panel – marcus May 6 '12 at 2:20
  • Your solution does not work. What is the .gtkrc-2.0-kde4 setting? – Shiplu Mokaddim Dec 16 '12 at 0:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.