0

So I'm trying to install Ubuntu 18.04.5 and no matter what I try, I can't get it to work. (I've also tried with 20.04 and have gotten the same errors).

My system:

  • AMD Threadripper 3970X

  • MSI Creator TRX40 EATX sTRX4 Motherboard

  • G.Skill Trident Z RGB 256 GB (8 x 32 GB) DDR4-3200 CL16 Memory

  • Asus GeForce RTX 2060 6 GB DUAL EVO OC Video Card

  • Samsung 870 QVO 8 TB 2.5" Solid State Drive

As of now I'm booting off a USB which I set up using Rufus. 3.5 according to https://ubuntu.com/tutorials/create-a-usb-stick-on-windows#3-usb-selection

I've used both a USB 3.0 and 2.0 flash drive and in either condition with either Ubuntu 18.04.5 or 20.04 I have to edit the installer to include acpi=off nolapic nomodeset otherwise I just hit a black screen.

With these 3 commands I get to the Ubuntu logo screen with the flashing dots (or spinning wheel in 20.04) and then I get the "(initramfs) Unable to find a medium containing a live file system" error (image posted).

I've tried removing acpi=pff and just using noapic (apic, not lapic this time) nomodeset according to another fix but that just brings me to the black screen again.

I've tried removing and replugging the USB(s) while the Ubuntu logo loading screen is up.

I'm losing my mind. Send help.

enter image description here

1 Answer 1

0

This could be an MCE issue as described in a post on Phoronix. Try setting the mce=off kernel parameter.

Hope this helps get your system running 👍🏻

1
  • Would I remove my current acpi=off nolapic nomodeset or just add mce=off to the end of that ? Dec 9, 2020 at 15:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.