After upgrading from xubuntu 18.04 to 20.04, I'm getting the following warning message popping up when I try to paste into a terminal:

Warning: Unsafe Paste

I'm and experienced user. I do understand the implications of pasting arbitrary text from a web page into the terminal, including the possibility of the page injecting invisible text into the clipboard. When I'm pasting text from a web page, I explicitly paste it into a text editor. Every time. I understand why this message exists, and why it shouldn't be easy to disable, but I do take my own precautions, and I don't want this message.

How do I get rid of it?

1 Answer 1


Open up the terminal, click on edit, click on preferences, and untick the box.

Here you go.

That should do it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.