1

Using 20.04, I installed Gnome Tweaks to use the L Alt key in place of R Alt key to access 3rd level character in a modified keyboard (á, ç, ñ, é, è) by editing the xbd/us file.

When I go in Tweaks “Additional Layout options”, it gives me only 2 options:

  • “Number 4 key when pressed in isolation”,
  • “Number 9 key when pressed in isolation”.

In my other similar machine, I get a whole list of choices.

I reinstalled Tweaks a couple of times, to no avail.

The only difference between the 2 is that the other one have a regular US keyboard, not modified.

Thanks for any input!

1

I found the answer to my question ! I just had to turn off "Show extended input sources" and bingo, I got the whole list for 3rd level character key.

Merry Christmas to all.

2
  • I could reproduce that behavior, but to me it appears to be a gnome-tweaks bug. Can't see a reason why the show-all-sources option would have anything to do with it. – Gunnar Hjalmarsson Dec 4 '20 at 19:40
  • Reported it as bug #1906887. – Gunnar Hjalmarsson Dec 4 '20 at 23:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.