50

I'm using 12.04, I accidentally used Ctl-Alt-F9 and got a black full screen with command line cursor (Terminal). How can I go back to the normal Unity screen?

  • Another way, just press Alt + right or left arrow couple times, until you get out of gui. Ubuntu by default has like 6 black screens (ttys), and 7th is the gui – Sergiy Kolodyazhnyy Feb 4 '15 at 9:28
66

Press Ctl + Alt + F7, that is the default graphical tty.

Linux systems use to have 12 terminals: 6 for text (Ctl + Alt + F1 to F6) and 6 for graphical (Ctl + Alt + F7 to F12)

| improve this answer | |
  • To provide a little more information, Ctl+Alt+F1-F6 are your tty terminals. I'm not sure the purpose of F9. desgua has the right answer, though. +1 – JasCav May 2 '12 at 0:23
  • F9 is for graphical. – desgua May 2 '12 at 0:26
  • < Wellcome :-) > – desgua May 2 '12 at 1:00
  • 6
    Note that Ctrl is only needed if you're in the GUI; once you hit a text console, you can switch between them with just Alt+F1-F7. – roadmr May 8 '12 at 22:42
  • 4
    On LinuxMint it is CTRL+ALT+F8 – mv288 Nov 26 '12 at 8:20
7

Ctrl+Alt+F7 did not work for me, here are the alternatives:

  1. For those who have a Fn button, try Ctrl+Alt+Fn+F7
  2. if all fails, try the command: chvt 7
| improve this answer | |
  • doesn;t work in my case! please check this askubuntu.com/questions/1186897/… – Simple Fellow Nov 7 '19 at 10:07
  • Ctrl+Alt+F1 helped me to return GUI back on Ubuntu 18.04 when I accidentally pressed Ctrl+Alt+F9. – Yamashiro Rion Jul 12 at 8:14
  • You need press additional because your keyboard has other Function given to the Fn's keys like volume, screen refreshing and brightness settings I do guess. – Ziggy Witkowski Aug 1 at 16:06

Not the answer you're looking for? Browse other questions tagged or ask your own question.