Please help :)

I've made the bootable USB all fine and dandy, press enter to install, it flashes and then does nothing! Just stays on the same screen counting down from 30 per usual.

My netbook is fine, my hard drive is fine, the copy of Ubuntu is fine, I don't have any clue whatsoever what the problem could be.

I've installed Ubuntu on this machine before, the latest version seems to have alot of problems. It was only a few days ago that my desktop decided not to load but the screen would.

  • Did u try to check the "disc"? You can check your USB iso image on the selection screen where you can decide between installation or live OS. – thonixx May 1 '12 at 21:45
  • Hi Michael, thanks for you reply. I have checked the disc, infact I have checked EVERYTHING and there seems to be no problems there. – Marc May 2 '12 at 11:36
  • I'm not even sure that the latest version is compatible... I have a ASUS eee 1101px – Marc May 2 '12 at 11:40
  • You could retry it with nomodeset. You just have to press F6 (im not sure anymore) and press Enter on nomodeset at installation screen (this one which u also checked the disc) – thonixx May 2 '12 at 12:14

Do the following:

  1. Plug in your USB and get to boot menu by pressing F2.
  2. Now see whether your USB is recognized under "removal media" or something like that.
  3. If not, open the "hard disk" listing.
  4. See whether your USB is listed there.
  5. If it is listed, make the USB the first disk.
  6. Proceed with saving and booting with F10.

See whether that works. Good luck.


Have you tried with an older version and upgrading it? I had the same problem and seems to be the kernel version. I installed 10.04 and then upgraded it to 12.04. When I restarted the computer it did the same problem but then I choose the older kernel and it worked like a charm. Hopefully this will work for you.


If your objective is to update your previously installed Ubuntu it might be better to use update manager. if not try the usb on another system or a new usb or disk on your current system and post the results.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.