3

How to disable super+s shortcut on Ubuntu 20.04. I have tried the compiz manager and then going to expo and then disabling expo key. But it won't work. I want to bind this shortcut for some other app.

If it makes any difference, I use Wayland and not X11.

I have tried the following solutions
How to use <super>+w/a/s/d as shortcuts?
Disable super + s in ubuntu 13.04

  • Do you want super+S to do nothing? – preIdiot Nov 29 '20 at 5:26
5
  1. Go to Settings → Keyboard shortcuts.

  2. Go to System shortcuts section.

  3. Click on the shortcut with name Show the overview and key combination Super+S.

  4. Instead of adding anyother key binding to it just press Backspace and click on Set.

That's it, shortcut is disabled!!

Hope this helps :))

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.