2

Im running Ubuntu 20.04 today and I noticed that whenever I hit the super key or move apps towards the dock to autohide, that there are two docks, one behind the other.

I made sure to check in the Extensions app that Dask to Dock was disabled and it was. How can I make sure that I have only one dock running ?

Dock Double

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.