2

This question arises in a lot of variants and so I got a lot of hints how I could solve my issue - but until now nothing really worked for me.

At first I tried to use cheese as supposed in various posts. But instead of a picture is appearing cheese only says No device found.

Then I used camorama and here I received this message

enter image description here

And now I followed this "tutorial" and because the path /dev/video0 is missing. Finally I have to follow the instructions under the section Troubleshooting

  • I have to use hwinfo --usb to find my webcam and the needed Driver Activation Cmd line to continue the process
  • But with hwinfo --usb or hwinfo --pci or sudo lshw|fgrep -i cam
  • or simply lsusb or lspci -vv

I couldn't find anything proper - in my opinion. I mention this explicitly because I'm still new to ubuntu.

Okay that's my research until now... do you have some hints how I can solve this issue? Many thanks in advance!

Note: I'm using Ubuntu 18.04 bionic and my laptop is an HP Z Book 15 G3 with an inbuilt Webcam: 720 p HD Webcam

Additional note:

enter image description here

enter image description here

When I enter sudo hwinfo --usb I get the following image

enter image description here

0

Add yourself to the group that /dev/video0 belongs too.

The group will be video so do a

sudo usermod -a -G video $USER

The command groups should show you have video added to your groups.

That will give you access to the device.

15
  • Can you please name the steps I have to take? I just entered in the terminal the sudo usermod -a -G video $USER command and nothing changed... for USER I tried also my name... – tueftla Nov 25 '20 at 10:14
  • Relog your user in. – nobody Nov 25 '20 at 10:18
  • @nobody: Okay, after relogging I'm in the group video but still it doesn't work. I have also verified if /dev/video0 exits - it's still missing. How can I create this path proper? – tueftla Nov 25 '20 at 10:26
  • check for /dev/video* It might not be 0 on your system :) – Rinzwind Nov 25 '20 at 11:53
  • 1
    @starkus: Until now not... I will search and when I find a solution I will post it here. – tueftla Dec 15 '20 at 16:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.