6

I am using Ubuntu 20.10. I did a clean install about 2 weeks ago. I have been updating my software regularly without any issues until today.

I ran the Software Updater and got this error:

Transaction failed: Package dependencies cannot be resolved
 The following packages have unmet dependencies:

grub-efi-amd64-signed: 

I tried to search for a solution but cannot find one. Does anyone know the issue and work-around?

Thanks!

Software Updater window

Error message in Software Updater

1 Answer 1

5

Got the same error with the Software Updater on Ubuntu Budgie 20.10 this morning. I manually updated though command line and when I got back to the updater it says that everything is up to date.

sudo apt-get update
sudo apt-get upgrade
0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.