3

I've been using Xubuntu for years now and having the "cedilha" character properly configured, so whenever I needed to use it (quite frequently) I would type <'> followed by to get "ç". This had been working fine since version 16.04 when I configured it based on steps I found on this link:

How to type latin small letter c with cedilla

However, I recently upgraded from version 19 to version 20.10 and now "cedilha" stopped working.

I tried to replicate the very same steps from the link above but they don't seem to work anymore.

Please note: cedilha is a very common character in my native language (Portuguese) and suggestions to use screen keyboards, fancy key combinations, copy&paste, special applications to insert a cedilha in the text, assuming it's for an occasional use, are impractical and will be ignored.

I'm looking for a way to configure cedilha the same way I would type it in previous versions: ' + c to end up with "ç" (currently it produces a "ć" which is totally unacceptable).

Thanks in advance for your assistance and reply.

1
  • I'm getting the same. I could swear that a couple days ago it was working correctly but didn't take any screenshots.
    – FKrauss
    Dec 25, 2020 at 11:30

1 Answer 1

1

Olá!

I just updated from 18 to 20.04 and had the same issue. This worked for me:

sudo gedit /etc/environment

include this line in the file:

GTK_IM_MODULE=cedilla

save & reboot

1
  • I would suggest adding that line to ~/.profile instead of the global /etc/environment. Editing .profile does not require sudo, only affects your user, and your system comes with a backup of the default version in case you make a mistake.
    – Zanna
    Mar 16, 2021 at 17:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .