0

I've 2 MP600 on my system which are un-usable by Ubuntu 20.04.1 with HWE kernel: 5.8.0-25-generic

root@ubuntu:/dev/disk/by-id# mkfs.ext4 /dev/nvme1n1p1
mke2fs 1.45.5 (07-Jan-2020)
/dev/nvme1n1p1 is apparently in use by the system; will not make a filesystem here! 

My motherboard is Asrock x570m pro4 with a Ryzen 9 3950x cpu. Both nvme shows properly in bios and are on compatibility list at vendor website : Asrock website

I tried to contact Corsair which sounded not helpfull at all, stating to format them under windows. Which I tried with an external adapter on a windows laptop. That went successfull, but after repluging them into the ubuntu host, they still unusable, no mkfs, no mount, always stating device or ressource busy.

How can make them usable ? What Am I missing ?

0

In the end, I RMA the 2 MP600 and got two brand new working ones. So not an ubuntu software issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.