2

If you notice, there is a cross sign at the mouse cursor. I've changed this setting last time but I forgot how to disable it.

enter image description here

I've checked mouse setting, but can't find anything to disable or change this.

enter image description here

4

That's actually Crosshairs under Zoom Options.

Here the full sequence

  1. Settings
  2. Universal Access
  3. Seeing > Zoom > Crosshairs
  4. Disable it

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.