I have Ubuntu 18.04.5 LTS and it was working fine this morning. I took a break and powered it down. When I turned it on again, I got the following message on a flickering screen beyond which the boot process does not continue:


/dev/nvme0n1p6: clean, ***/*** files, ***/*** blocks

The *** represent big digits like 123456789

I tried to enter the terminal using Ctrl + F3 but I could not input any command because the screen kept flickering again. Occasionally, a letter would display on the screen.

Can anyone help, please?

I'm using DELL Inspiron 7577 with core i5, 7th gen intel CPU, and NVIDIA GTX 1060 GPU. I have an NVME drive as my main hard disk.

UPDATE: The bootup screen has stopped blinking and I see 4 OK's in green. But it has still been a long time and nothing is progressing.


1 Answer 1


I have encountered exactly the same problem after updating my Nvidia driver (and CUDA toolkit). Although the answer comes late, I'm recording it here so it might help someone.

Basically, it's the same problem concerning Nvidia drivers as in previous similar questions.

The only difference is that, as the screen keeps blinking/flickring, it's impossible to switch to text ttys and uninstall/reinstall Nvidia drivers.

What worked for me was entering the recovery mode as root, and uninstalling Nvidia drivers (Note that you need to manually run the uninstallation executables if you've installed CUDA and drivers manually using runfiles), and reinstalling.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .