0

I am having Lenovo G40-80 laptop with configuration of i3-5th gen processor

I recently upgraded to ubuntu 20.04 LTS from ubuntu 18.04. After doing all the necessary steps and restarting the system, just after the ubuntu loading screen a blank screen appears with tab flashing in the top left corner, and nothing coming ahead. Infact in recovery mode too of other kernel versions. I am not able to get account screen.

The screen remains the same until forcefully shutting it down.

I tried some remedies but nothing helps.

Can someone please help? Thanks in advance:)

0

Restarting gdm3 worked for me in ubuntu cli! First check your gdm3 status by typing

sudo systemctl status gdm3

After entering see whether all parameters are proper and are running or not. In my case some parameter failed to run. So I restarted gdm3 by entering the command

sudo systemctl restart gdm3

This worked for me. Hope it helps others.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.