1

Fresh Ubuntu 20.10 on Lenovo T14 Gen1, I followed tutorial https://help.ubuntu.com/stable/ubuntu-help/session-fingerprint.html.en (however process is a bit buggy... when i register new finger, you need to touch sensor few times, i can touch sensor with different fingers every time and there is no info that something is wrong)

after adding one or two fingers, i can't login with fingerprint. There is a message on login screen that I can scan my finger, but when i scan it, nothing happens ...

1
  • ah, it looks like it was enough to enable auth thru pam-auth-update program
    – razor
    Oct 28 '20 at 16:39
1

i had to run pam-auth-update program and enable auth thru fingerprint there. Now it works

0

it was enough to enable auth thru pam-auth-update program

I appreciate you answering your own question @razor. I had fingerprint login working on 19.10, then 20.04 on my Dell XPS 13, although it only worked about 65% of the time. But then I upgraded to 20.10 and, though I was able to easily add more fingerprint profiles, I could never login. In fact, it didn't eve me any indication it was checking my fingerprint. Anyway, your answer did the trick! I don't know why I had to do it now and not earlier, but I appreciate you sharing the info.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.