I have searched EVERYWHERE but my ubuntu STILL won't boot on VBox.

It doesnt give me any error, it just stalls. I downloaded the ISO officialy from the ubuntu website but it still isn't working.

Any idea why?

It also flashes text on screen in the VBox window before it stalls but I can't read it fast enough.

I have tried recording it and tried to view it but it's too fast and I cant find the exact spot.

Can someone help? Thanks.

EDIT: I am on version 20.10

  • What is the host machine (hardware and OS)? What is "the linux website"?
    – Pilot6
    Oct 28, 2020 at 11:21
  • Sorry I meant ubuntu. It's this website: ubuntu.com/download Uhh I don't know about the hardware but I know i'm on Windows 10. Hold on I will try to get details about my hardware (and I guess motherboard?) Proccesor is: AMD A6-9500 RADEON R5 - Thats all I could find.
    – HeyHoo
    Oct 28, 2020 at 11:30
  • Did you verify the checksum (ie. ISO is perfect?) tutorials.ubuntu.com/tutorial/tutorial-how-to-verify-ubuntu#0 or you can just compare sha256sum with web site..
    – guiverc
    Oct 28, 2020 at 11:37
  • 2
    Try to create a new virtual machine with the recommended settings for 64 bit Ubuntu..
    – FedKad
    Oct 28, 2020 at 13:05
  • Thanks guiverc and FedonKadifeli, I have fixed it. I just had to, like FedonKadifeli said, make a new VM with the recommended settings :)
    – HeyHoo
    Oct 29, 2020 at 10:49


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.