1

Seems like https://github.com/lwfinger/rtlwifi_new.git no longer exists, anyone got alternative method?

3
  • 3
    The RTL8821AE and the RTL8821CE use the same driver. It is in the repository as sudo apt install rtl8821ce-dkms
    – Terrance
    Oct 26, 2020 at 16:28
  • 1
    Same problem here. rtl8821ce-dkms did not work for me.
    – Rutrus
    Dec 21, 2020 at 15:12
  • @Rutrus Please start your own new question and include the result of: sudo dkms status as well as: lspci -nnk | grep 0280 -A3
    – chili555
    Dec 21, 2020 at 16:07

1 Answer 1

0

If you are looking for an equivalent repository you should look into rtlwifi-linux/rtlwifi_new

It throws some warning-errors and I couldn't compile it.

NOTE: rtl8821ae driver is supported in linux kernel version 3 and newer, but not working properly in my case.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.