Possible Duplicate:
I can't boot into a usable system after updates. What should I do?

Using an AMD 64-bit system. I upgraded using package manager (i.e. on-line). The desktop freezes after login.

How can I recover using a cd version? I do get a response when selecting "Recovery Console" before logging in. Perhaps there is a cryptic command that can help me get the system back on track?

Cheers, ....Erik.

  • Would you please edit/update your question with more information? What do mean that you get a response when selecting "Recovery Console"?? Can you provide more of a description? What is the hardware (motherboard and/or video adapter, if known) you attempted to update (from what? 11.10? 10.04?) to 12.04 on? Have you tried booting with any non-standard kernel options? Apr 30, 2012 at 16:59

1 Answer 1


Never mind. I fixed it. See my posting today.

  • 2
    Please try and elaborate on how you solved your problem by providing a little brief solution and accept own answer. Thank you.
    – atenz
    Aug 25, 2012 at 7:14

Not the answer you're looking for? Browse other questions tagged or ask your own question.