3

am looking into why the Gnome extensions would stop showing after upgrading from 20.04 to 20.10. After rebooting they are now turning themselves off automatically and if I try to enable then, they do not show in the Top header.

enter image description here

2 Answers 2

2

Extensions may not anymore work on a newer version of Gnome Shell, which is at 3.38 in Ubuntu 20.10. Make sure your installed extensions are up to date. "Clipboard Indicator" is updated for Gnome Shell 3.38, so that one should work if you have the correct version installed. The latest supported version of Netspeed is 3.34, so indeed there is a possibility that that extension won't work anymore on 3.38. The same goes for " Sound Input & Output Device Chooser", which at this time is available for Gnome Shell up to 3.36.

2
  • Thank you Vanadium but that was the first thing I tried. Clipboard for example is using 3.38 with extension 36 (As of right now). It does not work. Oct 25, 2020 at 17:38
  • There is nothing else you can do than file issues to the developer.
    – vanadium
    Oct 25, 2020 at 17:46
2

in terminal you can browse through the extension settings.

gsettings list-schemas

to view available options and

gsettings list-recursive

to view all of the schemas sub settings and their current state. for example to disable the redundant user home folder on the desktop in ubuntu 20.10

gsettings set org.gnome.shell.extensions.ding show-home false

hope this will help and making changes via terminal will "stick" for you. good luck.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .