1

ubuntu 18.04 I'm trying to copy any URL in browser and can't do it couse get this menu. It's block Ctrl+C to copy into the buffer. I need to press esc every time to disapper this menu.

Same behavor in browsers (firefox, chrome) and in the Thunderbird app.

How to disable this menu appearence? enter image description here

2
0

The answer is: it's not GNOME. It's Cairo-Dock app.

  1. plugin Clipper ~/.config/cairo-dock/current_theme/plug-ins/Clipper/Clipper.conf set to false property: enable actions=false
  2. Restart cairo-dock
2
  • 1
    1. plugin Clipper ~/.config/cairo-dock/current_theme/plug-ins/Clipper/Clipper.conf set to false property: enable actions=false 2. Restart cairo-dock – Роман Грищенков Oct 19 '20 at 17:50
  • Welcome to Ask Ubuntu. Better to edit the answer and add imported instruction there. Comments get deleted usually. – user.dz Oct 21 '20 at 12:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.