Possible Duplicate:
What lenses for Unity are available?

Today I am trying to install the Google Docs Lens on Ubuntu 12.04

But it do not work :(

The terminal just says:

$ sudo apt-get install unity-lens-gdocs
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package unity-lens-gdocs

marked as duplicate by hhlp, Rinzwind, fossfreedom Apr 30 '12 at 12:18

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • see the link hhlp posted: you need to add the PPA 1st! – Rinzwind Apr 30 '12 at 12:16
  • altought this lens is not available yet for precise... – hhlp Apr 30 '12 at 12:18
  • Ok I see.. do you know when this will work? are we talking about weeks or months :) – Voidcode Apr 30 '12 at 12:31
  • days if it was up to me. Best course of action might be to ask the maintainer of the package ;) – Rinzwind Apr 30 '12 at 13:00
  • hehe yes.. I have send a mail to Neil J. Patel – Voidcode May 4 '12 at 12:35

Browse other questions tagged or ask your own question.