0

I have Xubuntu 20.04. It was originally Ubuntu and then I added xubuntu-desktop. It was also initially 19.04 and I upgraded to 20.04 via 19.10.

I'm using Xfce and when screen locks with password I have to enter unlock password twice. I'm not sure about the origin of those screens but one is using login manager background and second one is using desktop background.

To be worst, sometimes second unlock manager can't get focus to password imput box and I can't enter password and I'm forced to restart lightdm:

sudo /etc/init.d/lightdm restart

Then I can regain contorl over laptop, but I'm loosing session.

My question is: How to get rid of one of unlock screens?

1

Had the same issue as you. This person suggested going to Settings > Screensaver, and unchecking the "Enable Screensaver" button.

I found I also had to go to the "Lock Screen" tab, and uncheck "Enable Lock Screen". Don't worry, the original lock screen still shows up, but that second one is gone now. Hopefully that does the trick for you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.